Synapse issues with Tables and Views

Incident Report for Synapse

Resolved

This incident has been resolved.
Posted Jan 03, 2025 - 20:32 PST

Investigating

Synapse is currently experiencing an issue with Tables and Views.
The Synapse development team is currently fixing the issue and we expect to have this completed by 7:00 PM, PST 1/3/2025.
No data has been lost.
Users may not be able to query tables and views.
Portals users are impacted when searching viewing faceted search of tables and file views.
Posted Jan 03, 2025 - 15:30 PST
This incident affected: Website and API.